SAだけで起こるFPS低下現象の解決法

ここでは、「SAだけで起こるFPS低下現象の解決法」 に関する記事を紹介しています。
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
他のゲームではヌルヌル動く。
明らかにスペックは足りている。
でも、SAで影を付けて敵の密集地にぶつかるとFPSが急激に減少する。(50~60fpsまで)
そんな症状がしばらくの間起きていました。

自分だけの症状なのかと思いましたが、TLでチラッっとAoihitoさんが同じような現象になっていたり、
rymerさんも同じような現象になっているらしいので他にも同じような症状で苦しんでいる人の役に立てればと。

原因は結構簡単な話で、グラボのドライバとゲームの相性です。
ドライバのバージョンを戻していってわかったのは
310.97
310.70
付近のドライバ以降はこの現象が起こります。
306.97に戻したところ、FPSの低下現象は無くなりました。
これはwin7-64bitGeForce 500seriesのインストーラーなので、ココで自分にあったインストーラーを探してください。
リリース日を確認して306.97より昔のインストーラーなら大丈夫だと思います。
そこらへんは色々な相性が関わりそうなので確定ではありません。
ただ、昔はならなかったのに最近起こっているならバージョンを順々に戻していけば当たると思います。
1つ前に戻すだけならコチラの方法が楽です。

関連記事
コメント
この記事へのコメント
情報ありです
2013/02/28(木) 00:21 | URL | ななちさん #-[ 編集]
めっっっちゃサドン軽くなったはwww\(◎o◎)/!
2013/03/01(金) 14:41 | URL | ごしおちゃんだよ~☆ #-[ 編集]
やったね!
2013/03/01(金) 20:01 | URL | Wajesty #m8W6mSUw[ 編集]
XAIのときのSAの設定の感度教えてください
2013/03/01(金) 21:49 | URL | ななちさん #-[ 編集]
0です
2013/03/03(日) 03:07 | URL | Wajesty #m8W6mSUw[ 編集]
Fo
2013/03/28(木) 21:35 | URL | あえんちゃん #-[ 編集]
GTX700シリーズ使用してるんですが、
ふるいドライバがない場合ってどうしたらいいか分かりませんか?
2014/06/10(火) 03:56 | URL | 匿名希望 #-[ 編集]
fermiアーキテクチャ特有みたいですね。
400シリーズ、500シリーズは段差だったり、影の向きを繊細にレンダリングするわりにGPU使用率が最新ドライバに比べて下がるみたいです。
i7 4790k 4.8Gで試しても変わらず。
一番安定していたのが296.10でした。
参考までにー!
2014/12/25(木) 08:32 | URL | Altair #-[ 編集]
このコメントは管理者の承認待ちです
2015/06/24(水) 00:24 | | #[ 編集]
コメントを投稿する
URL:
Comment:
Pass:
秘密: 管理者にだけ表示を許可する
 
トラックバック
この記事のトラックバックURL
http://wajesty.blog66.fc2.com/tb.php/26-300c1f09
この記事にトラックバックする(FC2ブログユーザー)
この記事へのトラックバック
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。